Commit d591be23 authored by Natanael Copa's avatar Natanael Copa
Browse files

main/gtkman: upgrade to 0.5

parent 9d6b87e4
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gtkman
pkgver=0.3
pkgver=0.5
pkgrel=0
pkgdesc="GTK+2 manual page viewer"
url="http://www.salixos.org/wiki/index.php/GTKMan"
......@@ -11,7 +11,7 @@ depends="py-gtk"
depends_dev=
makedepends="gettext intltool"
install=""
subpackages=
subpackages="$pkgname-lang"
source="http://people.salixos.org/gapan/gtkman/gtkman-$pkgver.tar.gz"
_builddir="$srcdir"/gtkman
......@@ -35,4 +35,6 @@ package() {
DESTDIR="$pkgdir" ./install.sh || return 1
}
md5sums="2441a347fb29a5f3d744000c01b4b42e gtkman-0.3.tar.gz"
md5sums="5b5a73149aaa474569a5e251ac2135db gtkman-0.5.tar.gz"
sha256sums="39213caa171e2ac0eab9298daab23fbd9c5aedb1741895a6dc385771682e4519 gtkman-0.5.tar.gz"
sha512sums="8e0670246e165e2c2efbe84b353d2c56fb053fade39965a76242f1ec2f64009d5cd8bf8cba99b77dcc54c718972c2bc17675f2c154830675d8a50c219b3d73f5 gtkman-0.5.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment