diff --git a/main/p11-kit/APKBUILD b/main/p11-kit/APKBUILD
index c3110e6d31b2932ac3af6f8a984c4c2ea1d1a8f7..2535cf7e2c45c72c1c522ab7d214849a9225be06 100644
--- a/main/p11-kit/APKBUILD
+++ b/main/p11-kit/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
 pkgname=p11-kit
 pkgver=0.23.20
-pkgrel=0
+pkgrel=1
 pkgdesc="Library for loading and sharing PKCS#11 modules"
 url="https://p11-glue.freedesktop.org/"
 arch="all"
@@ -14,6 +14,7 @@ source="https://github.com/p11-glue/p11-kit/releases/download/$pkgver/p11-kit-$p
 build() {
 	meson \
 		--prefix=/usr \
+		-D trust_paths=/etc/ssl/certs/ca-certificates.crt \
 		. output
 	ninja -C output
 }