Commit cfc68a04 authored by Andy Postnikov's avatar Andy Postnikov
Browse files

community/php7: security upgrade to 7.4.21 - CVE-2021-21705

parent 8669f0c5
Pipeline #86542 failed with stages
in 51 minutes and 6 seconds
......@@ -25,7 +25,7 @@
pkgname=php7
_pkgreal=php
pkgver=7.4.19
pkgver=7.4.21
pkgrel=0
_apiver=20190902
_suffix=${pkgname#php}
......@@ -174,6 +174,8 @@ done
subpackages="$subpackages $pkgname-common::noarch"
# secfixes:
# 7.4.21-r0:
# - CVE-2021-21705
# 7.4.15-r0:
# - CVE-2021-21702
# 7.4.14-r0:
......@@ -677,7 +679,7 @@ _mv() {
mv "$@"
}
sha512sums="2ac51b9920069ebe8ac68a94f8e9aac2b3d44d69668f340aba95f8303632fe1bfc4c3f2ce398cc7e2c2ea48583d8e04dedfc66f7147c1f4470a55417554d0071 php-7.4.19.tar.xz
sha512sums="778ddbfe614fdc6a00bc82c61f4c636bdbe815ce3398415a29bd24a2fd4ca2113b3b804303585d8830242e04b0c202bbc7c725a46c9bad79b070a0e896e5e681 php-7.4.21.tar.xz
1c708de82d1086f272f484faf6cf6d087af7c31750cc2550b0b94ed723961b363f28a947b015b2dfc0765caea185a75f5d2c2f2b099c948b65c290924f606e4f php7-fpm.initd
cacce7bf789467ff40647b7319e3760c6c587218720538516e8d400baa75651f72165c4e28056cd0c1dc89efecb4d00d0d7823bed80b29136262c825ce816691 php7-fpm.logrotate
274bd7b0b2b7002fa84c779640af37b59258bb37b05cb7dd5c89452977d71807f628d91b523b5039608376d1f760f3425d165242ca75ee5129b2730e71c4e198 php7-module.conf
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment