Commit ce9a5204 authored by Natanael Copa's avatar Natanael Copa

community/xfwm4: upgrade to 4.13.1

parent cb2b0537
# Contributor: Łukasz Jendrysik <scadu@yandex.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=xfwm4
pkgver=4.13.0
pkgver=4.13.1
pkgrel=0
pkgdesc="Xfce window manager, compatible with Gnome, Gnome2, KDE2, and KDE3"
url="https://xfce.org/"
......@@ -9,7 +9,7 @@ arch="all"
license="GPL-2.0"
depends="hicolor-icon-theme"
subpackages="$pkgname-lang"
makedepends="libxfce4ui-dev libwnck-dev libxrandr-dev libxcomposite-dev
makedepends="libxfce4ui-dev libwnck3-dev libxrandr-dev libxcomposite-dev
libxfixes-dev libxdamage-dev libxrender-dev libepoxy-dev dbus-glib-dev"
install=
source="http://archive.xfce.org/src/xfce/xfwm4/${pkgver%.*}/xfwm4-$pkgver.tar.bz2"
......@@ -38,4 +38,4 @@ package() {
cd "$builddir"
make DESTDIR="$pkgdir" install
}
sha512sums="01c6cc31dc179ccb51f9881f64ee9e4e16320ab888381d0b203ca0b2a46097048c30eabe7083aaec869c80e8e358c287896d6a1965a36ed6f2f981c27cfb2dce xfwm4-4.13.0.tar.bz2"
sha512sums="2ac5acdefff3a89b8525719b345dfeb2dc71104b4da341afe99d7c57c049753c4cdb81a512d1f344e5fb463c7143673e83316b63888777bdcf254c4a07ca8320 xfwm4-4.13.1.tar.bz2"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment