Commit cd866940 authored by Natanael Copa's avatar Natanael Copa

main/postgresql: security upgrade to 9.1.5...

main/postgresql: security upgrade to 9.1.5 (CVE-2012-2655,CVE-2012-2143,CVE-2012-3488,CVE-2012-3489)

fixes #1332
parent 02b1452e
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=postgresql
pkgver=9.1.3
pkgver=9.1.5
pkgrel=0
pkgdesc="A sophisticated object-relational DBMS"
url="http://www.postgresql.org/"
......@@ -57,7 +57,7 @@ client() {
}
md5sums="641e1915f7ebfdc9f138e4c55b6aec0e postgresql-9.1.3.tar.bz2
md5sums="c784decb60615aa94c6a31601bc6ffd2 postgresql-9.1.5.tar.bz2
4d2f5be74fae4895db3d993e69bbda10 postgresql.initd
b609795f715cefcc30b08e4ed01f4416 postgresql.confd
df2d90fc713b4e89fd21abb9e36cd688 pg-restore.initd
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment