diff --git a/testing/sopel/APKBUILD b/testing/sopel/APKBUILD
index 0c826aeaa817cd3b7e8336ba4d0c3679149c2472..cf2d6b090d8694158162dd52fe36f801cf602662 100644
--- a/testing/sopel/APKBUILD
+++ b/testing/sopel/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Kevin Daudt <kdaudt@alpinelinux.org>
 pkgname=sopel
 pkgver=6.6.4
-pkgrel=0
+pkgrel=1
 pkgdesc="An easy-to-use and highly extensible IRC Bot framework"
 url="https://sopel.chat/"
 arch="noarch"
@@ -41,6 +41,6 @@ package() {
 }
 
 sha512sums="86ce3aac1d3377dc0e420696586a0f4974d2a049c15d51ff185a0d2c4b5b1ec5a5e454b2a4ac76bf08eed18dd2dfb2d84168894b18ac01de211f50ed09e82828  sopel-6.6.4.tar.gz
-fa73dd16b1336b9d636dc829f311721f9f9355e6261abaf4665af30917e2d019218f1a4c7121b2b02b6006bd03ad6865d3928be65083829c670966b6de55cf98  use-tpaste-us.patch
+3304fd61e3b1d01ac0fb72bdd30a0db4960ad26daaeb7886710695c6210f26aab04312c5615cb2a751ceb31861bdb7c414b6f49b33851ce06a88a325aae9fc89  use-tpaste-us.patch
 1d6b39697d767085530f1db5ba763554c6503ab82b792bdb48c7fef65e4424fe30740ab758ebd3f1ccdd6f2340a9ac9e3dfe44fff064969106717169160ece7b  sopel.initd
 d90379dc5a2d8c8ff52a15d1c341d4cbad919707fadc578d4ae78db45efafad5e6add270876aa982086ac78d99729b0346aa565512190b9fc8cd77020ba91445  sopel.conf"
diff --git a/testing/sopel/use-tpaste-us.patch b/testing/sopel/use-tpaste-us.patch
index 2f2320a5e8afbadb55e98b2650a01f335670f227..9efb00254e146649e4ccf35d5f26dc51719cd05e 100644
--- a/testing/sopel/use-tpaste-us.patch
+++ b/testing/sopel/use-tpaste-us.patch
@@ -14,7 +14,7 @@ index 5c3811ff74..341b6af8a1 100644
          return
      result = result.text
 -    if "https://clbin.com/" in result:
-+    if "https://tpaste.us/" in result:
++    if "://tpaste.us/" in result:
          return result
      else:
          bot.say("Sorry! Something went wrong.")