community/polari: add missing dependencies

fixes #11981
parent 75c1a6bb
......@@ -2,12 +2,12 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=polari
pkgver=3.36.2
pkgrel=1
pkgrel=2
pkgdesc="Polari is a simple IRC Client that is designed to integrate seamlessly with GNOME 3"
url="https://wiki.gnome.org/Apps/Polari"
arch="all !s390x !mips !mips64" # missing dep: gjs
license="GPL-2.0-or-later"
depends="telepathy-logger"
depends="telepathy-logger telepathy-idle telepathy-mission-control"
makedepends="meson gobject-introspection-dev gtk+3.0-dev telepathy-glib-dev
gjs-dev itstool"
checkdepends="appstream-glib mozjs60 desktop-file-utils"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment