diff --git a/community/html2text/APKBUILD b/community/html2text/APKBUILD
index 09acc987e639dca2ec52da1e951d7f82a974a29f..13f02a452cc8100e6f426e67f8c845999be49759 100644
--- a/community/html2text/APKBUILD
+++ b/community/html2text/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Francesco Colista <fcolista@alpinelinux.org>
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
 pkgname=html2text
-pkgver=2.0.1
+pkgver=2.1.1
 pkgrel=0
 pkgdesc="html2text is a command line utility, written in C++, that converts HTML documents into plain text."
 url="http://www.mbayer.de/html2text/"
@@ -9,8 +9,7 @@ arch="all !s390x" # segfaults on s390x
 license="GPL"
 makedepends="bison bash"
 subpackages="$pkgname-doc"
-source="$pkgname-$pkgver.tar.gz::https://github.com/grobian/html2text/archive/v$pkgver.tar.gz
-path-config.patch"
+source="$pkgname-$pkgver.tar.gz::https://github.com/grobian/html2text/archive/v$pkgver.tar.gz"
 
 build() {
 	./configure --prefix=/usr
@@ -28,6 +27,5 @@ package() {
 }
 
 sha512sums="
-b9116a93d82d28853acdd534320ca4bc27fd4b0d6b07c8513324bdf736d15e5322e8f06f5c640030e4f8fda2d87c643e80bbc2f7b3f0f6a600ea9531891054fb  html2text-2.0.1.tar.gz
-940d8cd8247250ad01d604e2ef44b95352a8114247c473ec8472485c5360143ac2218b6deebfedf85d065a23865ae5028eaaf4bd5ac61090643af813515bff99  path-config.patch
+e7fbd795b06895d866e3379c343860dc8816d5069b476cd13abeb066ba1ad222050863c1d52c6b2c05d426a17af7b427913341c8205964b21f18a3d26c3528c4  html2text-2.1.1.tar.gz
 "
diff --git a/community/html2text/path-config.patch b/community/html2text/path-config.patch
deleted file mode 100644
index 72fec7c28a0842000cab69758665a9061182aea4..0000000000000000000000000000000000000000
--- a/community/html2text/path-config.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/Makefile.in b/Makefile.in
-index 57e1ff8..bc07770 100644
---- a/Makefile.in
-+++ b/Makefile.in
-@@ -32,7 +32,7 @@ BISON  = bison
- YFLAGS =
- 
- INSTALLER = install
--PREFIX    = /usr/local
-+PREFIX    = /usr
- BINDIR    = $(PREFIX)/bin
- MANDIR    = $(PREFIX)/man
- DOCDIR    = $(PREFIX)/share/doc/html2text