Commit c3909275 authored by Natanael Copa's avatar Natanael Copa
Browse files

x11/swfdec: fix depends for -dev package

parent ae9ea3b5
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=swfdec
pkgver=0.8.4
pkgrel=0
pkgrel=1
pkgdesc="free library for decoding and rendering Flash animations"
url="http://swfdec.freedesktop.org"
license="LGPL"
......@@ -9,6 +9,8 @@ subpackages="$pkgname-dev $pkgname-doc"
makedepends="alsa-lib-dev liboil-dev gtk+-dev libsoup-dev gstreamer-dev
gst-plugins-base-dev"
depends=
depends_dev="glib-dev liboil-dev cairo-dev pango-dev gtk+-dev libsoup-dev
gstreamer-dev gst-plugins-base-dev alsa-lib-dev"
source="http://$pkgname.freedesktop.org/download/$pkgname/0.8/$pkgname-$pkgver.tar.gz"
build ()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment