diff --git a/community/libgpod/APKBUILD b/community/libgpod/APKBUILD
index cd1fe6ecdd99490bda493c3278d8d41a61ca6a9b..8085acd1f7ad7f9c927e426cd7a821a16df4a518 100644
--- a/community/libgpod/APKBUILD
+++ b/community/libgpod/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
 pkgname=libgpod
 pkgver=0.8.3
-pkgrel=11
+pkgrel=12
 pkgdesc="A shared library to access the contents of an iPod"
 url="https://sourceforge.net/projects/gtkpod/"
 arch="all"
@@ -27,7 +27,7 @@ prepare() {
 build() {
 	MCS=/usr/bin/mcs ./configure \
 		--prefix=/usr \
-		--with-udev-dir=/lib/udev \
+		--with-udev-dir=/usr/lib/udev \
 		--enable-udev
 	make PREFIX=/usr
 	sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool