Commit be3e139e authored by J0WI's avatar J0WI Committed by Leonardo Arena
Browse files

main/py-requests-oauthlib: upgrade to 1.0.0

parent 0b605f9c
# Maintainer:
pkgname=py-requests-oauthlib
_pkgname=requests-oauthlib
pkgver=0.8.0
pkgrel=1
pkgver=1.0.0
pkgrel=0
pkgdesc="First-class OAuth library support for Requests"
url="https://pypi.python.org/pypi/requests-oauthlib"
arch="noarch"
......@@ -44,4 +44,4 @@ _py() {
$python setup.py install --prefix=/usr --root="$subpkgdir"
}
sha512sums="267c6f60cefecc133495d7407986ae23d238ad449cfbbcf2148b444a2498445991677bf416074bae59e16881953d52d338aa2c1470432ca608797ca3d2bcd999 requests-oauthlib-0.8.0.tar.gz"
sha512sums="b1036ca0533383dc5d6297de0cf65c9c705bbdc01b367adba94735424ac262f8e01cc2975da294af31af12c347d4a93b06ac3e18e159a45b3544aa051b2c59c8 requests-oauthlib-1.0.0.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment