Commit be20f32e authored by Jakub Jirutka's avatar Jakub Jirutka
Browse files

community/py-numpy: fix dependencies

parent e4bd91ae
......@@ -4,14 +4,13 @@
pkgname=py-numpy
_pkgname=numpy
pkgver=1.12.0
pkgrel=0
pkgrel=1
pkgdesc="Scientific tools for Python"
url="http://numpy.scipy.org/"
arch="all"
license="BSD"
depends="gfortran"
depends_dev="python2-dev python3-dev cython-dev openblas-dev"
makedepends="$depends_dev py-setuptools py-nose"
makedepends="$depends_dev gfortran py-setuptools py-nose"
subpackages="$pkgname-dev
$pkgname-doc
$pkgname-f2py::noarch
......@@ -73,7 +72,7 @@ _f2py() {
local python="python$pyver"
pkgdesc="f2py for numpy (for $python)"
depends="py$pyver-numpy"
depends="py$pyver-numpy=$pkgver-r$pkgrel $python-dev"
install_if="$pkgname-f2py=$pkgver-r$pkgrel $python"
[ "$pyver" = 3 ] || replaces="$pkgname"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment