diff --git a/community/sanoid/APKBUILD b/community/sanoid/APKBUILD
index 35aea542d383df6527ea93457126dd692d15b5aa..4b88854bf31f8aacc1a8b2b467b58fd69c32191d 100644
--- a/community/sanoid/APKBUILD
+++ b/community/sanoid/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Jordan Christiansen <xordspar0@gmail.com>
 pkgname=sanoid
 pkgver=2.1.0
-pkgrel=1
+pkgrel=2
 pkgdesc="Policy-driven snapshot management and replication tools"
 url="https://github.com/jimsalterjrs/sanoid"
 arch="noarch"
@@ -11,9 +11,10 @@ depends="procps perl-config-inifiles perl-capture-tiny"
 _depends_syncoid="procps perl-capture-tiny pv gzip lzop mbuffer"
 checkdepends="bash"
 subpackages="syncoid"
-source="$pkgname-$pkgver.tar.gz::https://github.com/jimsalterjrs/sanoid/archive/v$pkgver.tar.gz
+source="
+	$pkgname-$pkgver.tar.gz::https://github.com/jimsalterjrs/sanoid/archive/v$pkgver.tar.gz
 	$pkgname.cron
-	$pkgname-prune.cron"
+	"
 
 check() {
 	tests/run-tests.sh
@@ -27,7 +28,6 @@ package() {
 	install -Dm644 sanoid.defaults.conf "$pkgdir"/etc/sanoid/sanoid.defaults.conf
 
 	install -Dm755 "$srcdir"/sanoid.cron "$pkgdir"/etc/periodic/15min/sanoid
-	install -Dm755 "$srcdir"/sanoid-prune.cron "$pkgdir"/etc/periodic/15min/sanoid-prune
 }
 
 syncoid() {
@@ -37,6 +37,5 @@ syncoid() {
 
 sha512sums="
 d5f3b85f745b5776ae602630a6a8c317612fe4fc3b33f14582aa71fabd25077c26da2fcb7501b7b9794f8a577b798e8676634dcaf24d5ecb39db453dbb769347  sanoid-2.1.0.tar.gz
-9e9a45f19c16dee01581701a22a360bf45a594e99229e99da0af04c8ac5609d75e3721816f8b58f9c4058a57bd9538ab70fa09a697376dac2ced953e04052ea5  sanoid.cron
-296809b3ffed72833585189827b981d60cd1bb969a359881ee172b7ee5d36764240ca534fc67f71aa3c877e677e56feef6c8da5a9b6afdfd95846de904c9b50e  sanoid-prune.cron
+ba7d9ec8978fe12de44918a94821fa73dd1e4839cf6add587b061a153a58169f936bfe6da281144ceb01d799279ba82a738f39eaab05d6901b949e04d9c5217a  sanoid.cron
 "
diff --git a/community/sanoid/sanoid-prune.cron b/community/sanoid/sanoid-prune.cron
deleted file mode 100644
index 9654c2dbc1f5faf3f40f15be6770a13a39c8449b..0000000000000000000000000000000000000000
--- a/community/sanoid/sanoid-prune.cron
+++ /dev/null
@@ -1,2 +0,0 @@
-#!/bin/sh
-TZ=UTC sanoid --prune-snapshots
diff --git a/community/sanoid/sanoid.cron b/community/sanoid/sanoid.cron
index 1fdefaf26b5051ada2657890aef33198e013d25a..29e1b3d4e6aa2db86c1c5f69f8fd245334eb6742 100644
--- a/community/sanoid/sanoid.cron
+++ b/community/sanoid/sanoid.cron
@@ -1,2 +1,2 @@
 #!/bin/sh
-TZ=UTC sanoid --take-snapshots
+TZ=UTC /usr/bin/sanoid --cron