Commit bc4c952a authored by Natanael Copa's avatar Natanael Copa

testing/luakit: upgrade to 2.1

fixes #9872
parent 11a9848d
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
# Maintainer:
pkgname=luakit
pkgver=2017.08.10
pkgrel=2
pkgver=2.1
pkgrel=0
pkgdesc="Fast, small, webkit based browser framework extensible by Lua"
url="https://github.com/luakit/luakit"
arch="all !s390x" # luajit is missing for s390x
......@@ -26,5 +26,5 @@ package() {
make PREFIX=/usr DESTDIR="$pkgdir" install
}
sha512sums="6cceb241ca5a7ad7dfbb3964888318b5f2c5f734175ea7ecd5178419d037d58dc5e0aba00a7ed8ca3dd811cc5af953c353b0cd203be95a15c6a78c396f9230c8 luakit-2017.08.10.tar.gz
sha512sums="1daee7fe4bf5fad0f2c70d714c316914c601467facafdb22e4f27c18a691e249cefd5680ede834bcc555041afdc5d7e70610e2cd5e33db1ad8d9f2fe0327ccac luakit-2.1.tar.gz
d852a17bf202b18e75bda3885e421a957ce501ebbeb0ecd6e7a6379747e350878c9f95683a0385ce9daa719ddd02a3e5d5143ebd9ee892a469d8457e7a863b5a config-mk.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment