Commit b45b4b8f authored by Clayton Craft's avatar Clayton Craft Committed by Rasmus Thomsen

community/chatty: add missing dep on cyrus-sasl

libsasl is needed for XMPP authentication with some servers
parent b223a21c
......@@ -3,12 +3,12 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=chatty
pkgver=0.1.15
pkgrel=1
pkgrel=2
pkgdesc="A phone dialer and call handler"
arch="all !s390x !mips !mips64" # Blocked by libhandy and evolution
url="https://gitlab.gnome.org/Community/Purism/chatty"
license="GPL-3.0-or-later"
depends="libpurple-xmpp purple-mm-sms"
depends="libpurple-xmpp purple-mm-sms cyrus-sasl"
makedepends="meson ninja gtk+3.0-dev pidgin-dev libhandy-dev evolution-dev
evolution-data-server-dev libgee-dev folks-dev feedbackd-dev"
checkdepends="appstream-glib desktop-file-utils"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment