Commit b0692929 authored by Francesco Colista's avatar Francesco Colista

main/abi-compliance-checker: upgrade to 2.3

parent d4722b55
# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=abi-compliance-checker
pkgver=2.2
pkgver=2.3
pkgrel=0
pkgdesc="A tool for checking backward compatibility of a C/C++ library"
url="https://github.com/lvc/abi-compliance-checker"
......@@ -27,4 +27,4 @@ package() {
perl Makefile.pl -install --prefix=/usr --destdir="$pkgdir"
}
sha512sums="4bfdad1d708f2498187a0c06cbabced3c34a05b44900231d453a8dcea88df3f381a180aa2d4cbb4c3df14d0013660b355f630e890e3715c79ce8af3a385759e7 abi-compliance-checker-2.2.tar.gz"
sha512sums="dda5b65c36028da302ed2a8070de72f85fa0ecbc573bdc73d9a06fc6162f8850773b586c7bef8fd48b5ccb2918fbfdf8e70dd16de94cc5fa70617d35579edf2b abi-compliance-checker-2.3.tar.gz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment