diff --git a/community/libfreehand/APKBUILD b/community/libfreehand/APKBUILD
index db2d26a1cdf2931a86e6f0cd0ae43e98886f4b4b..381b5de9b4e7c81dbd4d2395ee9f51dd14c190eb 100644
--- a/community/libfreehand/APKBUILD
+++ b/community/libfreehand/APKBUILD
@@ -24,6 +24,7 @@ prepare() {
 
 build() {
 	cd "$builddir"
+	export CXXFLAGS="$CXXFLAGS -Wno-error=deprecated-copy"
 	./configure \
 		--build=$CBUILD \
 		--host=$CHOST \