Commit af4d856a authored by Leonardo Arena's avatar Leonardo Arena

main/libvirt: netcat-openbsd not avail on some platforms, due to libbsd

parent cdaf9d0f
...@@ -2,10 +2,10 @@ ...@@ -2,10 +2,10 @@
pkgname=libvirt pkgname=libvirt
pkgver=3.2.0 pkgver=3.2.0
_ver="${pkgver/_rc/-rc}" _ver="${pkgver/_rc/-rc}"
pkgrel=1 pkgrel=2
pkgdesc="A virtualization API for several hypervisor and container systems" pkgdesc="A virtualization API for several hypervisor and container systems"
url="http://libvirt.org/" url="http://libvirt.org/"
arch="all" arch="all !aarch64 !ppc64le !armhf" #netcat-openbsd not avail on excluded platforms
license="LGPL" license="LGPL"
_daemon_deps="bridge-utils dmidecode dnsmasq ebtables ip6tables iptables" _daemon_deps="bridge-utils dmidecode dnsmasq ebtables ip6tables iptables"
_client_deps="pm-utils gnutls-utils netcat-openbsd" _client_deps="pm-utils gnutls-utils netcat-openbsd"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment