Commit abd14274 authored by Timo Teräs's avatar Timo Teräs

main/libvirt: fix -dev to depend on libtirpc-dev

parent 9dd23710
......@@ -2,7 +2,7 @@
pkgname=libvirt
pkgver=1.2.0
_ver="${pkgver/_rc/-rc}"
pkgrel=2
pkgrel=3
pkgdesc="A virtualization API for several hypervisor and container systems"
url="http://libvirt.org/"
arch="all"
......@@ -10,12 +10,13 @@ license="LGPL"
_daemon_deps="bridge-utils dmidecode iptables"
_client_deps="pm-utils gnutls-utils netcat-openbsd"
depends=""
depends_dev="libtirpc-dev"
makedepends="augeas-dev bridge-utils cyrus-sasl-dev device-mapper
e2fsprogs-dev gnutls-dev libcap-ng-dev libgpg-error-dev
netcf-dev libnl-dev libxml2-dev libxslt-dev libtasn1-dev
lvm2-dev lxc-dev gnutls-dev libgcrypt-dev parted-dev perl pkgconfig
udev-dev zlib-dev yajl-dev libpcap-dev curl-dev libpciaccess-dev
polkit-dev readline-dev libtirpc-dev
polkit-dev readline-dev $depends_dev
$_daemon_deps $_client_deps
"
install="$pkgname.post-install"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment