diff --git a/testing/pipexec/APKBUILD b/testing/pipexec/APKBUILD
index 85c38c773bb26778cd1df4bda15654889200a1f4..9e2fac6ec663496ba7699ed74978bca7875430ac 100644
--- a/testing/pipexec/APKBUILD
+++ b/testing/pipexec/APKBUILD
@@ -12,6 +12,11 @@ source="https://github.com/flonatel/pipexec/releases/download/$pkgver/$pkgname-$
 	dont-require-bash.patch"
 builddir="$srcdir/$pkgname-$pkgver"
 
+prepare() {
+	default_prepare
+	update_config_sub
+}
+
 build() {
 	cd "$builddir"