This instance of Gitlab will be upgraded to 13.9 at 13.00 CEST / 11.00 UTC. It will be unavailable for some moment. Thanks for your understanding.

Unverified Commit a94cb9a0 authored by prspkt's avatar prspkt

community/libmbim: upgrade to 1.18.0

parent 094552d9
# Contributor: Stuart Cardall <developer@it-offshore.co.uk>
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=libmbim
pkgver=1.16.2
pkgver=1.18.0
pkgrel=0
pkgdesc="MBIM modem protocol helper library"
url="http://www.freedesktop.org/wiki/Software/libmbim"
......@@ -9,7 +9,7 @@ arch="all"
license="GPL-2.0"
makedepends="$depends_dev gtk-doc python2 glib-dev py-gobject libgudev-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="https://www.freedesktop.org/software/$pkgname/$pkgname-$pkgver.tar.xz"
source="https://www.freedesktop.org/software/libmbim/$pkgname-$pkgver.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver
build() {
......@@ -32,4 +32,4 @@ package() {
make DESTDIR="$pkgdir" install
}
sha512sums="6081a5b40b7fc5cd21adf1948c16c57919c452bc2eccdccb561412ecada5aca7ff1fcac79568eb3dda83d49c780b0dab95a0b15bda0c4f2712b735cbe95402be libmbim-1.16.2.tar.xz"
sha512sums="510af324563a6a4f9a9d656d6724398cf5c5ba07424962d5407dd05867ef36da40e1ee6c8be8040c6a67e764bc059d24282db45ce3d47075fcf4d7416245b28d libmbim-1.18.0.tar.xz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment