Commit a68e62dc authored by Natanael Copa's avatar Natanael Copa

main/phpmyadmin: security upgrade to 4.2.6...

main/phpmyadmin: security upgrade to 4.2.6 (CVE-2014-4987,CVE-2014-4986,CVE-2014-4955,CVE-2014-4954)

fixes #3201
parent 95f95cb8
# Contributor: Matt Smith <mcs@darkregion.net>
# Maintainer: Matt Smith <mcs@darkregion.net>
pkgname=phpmyadmin
pkgver=4.2.4
pkgver=4.2.6
pkgrel=0
pkgdesc="A Web-based PHP tool for administering MySQL"
url="http://www.phpmyadmin.net/"
......@@ -73,9 +73,9 @@ doc() {
done
}
md5sums="f5b5d4b5d03a4f14189b8b159ee1d0c8 phpMyAdmin-4.2.4-all-languages.tar.gz
md5sums="59a4d3214b486cd5b4500272137279fb phpMyAdmin-4.2.6-all-languages.tar.gz
2d144825122042b4a2536ad789d66e8e phpmyadmin.apache2.conf"
sha256sums="96def0dcdcd1a7d336c816de651f3377bbe67f31c8ae0f58511b5ca9fbd71c03 phpMyAdmin-4.2.4-all-languages.tar.gz
sha256sums="10406a3dc7a63255e269c22aecc12e014e7c000ba60812bcbacbeabefc6a06d5 phpMyAdmin-4.2.6-all-languages.tar.gz
4fbc1d0338ed7234a3d74f71910a24e467c8a0ec1dad31324e954741f93bd2d3 phpmyadmin.apache2.conf"
sha512sums="e10107aca21769a55e860da9e7df64f25c9fad3c375b2968389e696e1dfa79f3d34eee02475bc42dfa0d33997557ab4e1d60f5da8074efb40fc98830d1284bb8 phpMyAdmin-4.2.4-all-languages.tar.gz
sha512sums="4ff6a4288953e9ff5814bc3d059ac66a177a36a8fb5e4fbca7be1b487b5161fed6df4eca7fdb70f4ef391d7e76bb24bd103af235a0f1028bc31391e757e06607 phpMyAdmin-4.2.6-all-languages.tar.gz
c6af2960b95924c31cc05d90e7282ba9be6cb6eabb134b8bb627230a4253c017eca75132420a356acd6aecdce146e29666ed90fc90749820060a64478d3e2105 phpmyadmin.apache2.conf"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment