Commit a6711fc6 authored by prspkt's avatar prspkt Committed by Leo

main/putty: upgrade to 0.74

(cherry picked from commit 6a05d4c3)
parent 24792581
# Maintainer: Jeff Bilyk <jbilyk@alpinelinux.org>
pkgname=putty
pkgver=0.73
pkgrel=2
pkgver=0.74
pkgrel=0
pkgdesc="SSH and telnet client"
url="https://www.chiark.greenend.org.uk/~sgtatham/putty/"
arch="all"
......@@ -14,6 +14,8 @@ source="http://the.earth.li/~sgtatham/putty/$pkgver/putty-$pkgver.tar.gz
options="!check" # no test suite
# secfixes:
# 0.74-r0:
# - CVE-2020-14002
# 0.73-r0:
# - CVE-2019-17068
# - CVE-2019-17069
......@@ -35,5 +37,5 @@ package() {
make DESTDIR="$pkgdir" install
}
sha512sums="4ada4b8c6d68be44afede2676bc661fedfd1ea0b574b8232ad9aaa6f3a48baa9f4f0ded2955b3f2677a14db85a508f53c965cb00fcd7538a1ed9844031f0c5e5 putty-0.73.tar.gz
sha512sums="0da86849ea764cd88643bd2c1984ac7211ae72dd7c41232307b1960a29ca9518044b022d87c60272d6db71a3357026862a112bedb90ee732b41494fca3acde9b putty-0.74.tar.gz
b10b2332ca0592db5664311d1bba7549ded79f16f6eef13dab3caca21626d97657f31e8603766e00b1a06f42cf229107eb53929730fe48e97cfc9216093fcc4c fix-ppc64le-disable-werror.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment