Commit 9cc95288 authored by Leonardo Arena's avatar Leonardo Arena

community/lua-fun: don't attempt to install luajit

parent 984d4414
......@@ -3,14 +3,14 @@
pkgname=lua-fun
_pkgname=luafun
pkgver=0.1.3
pkgrel=3
pkgrel=4
pkgdesc="Functional programming library"
url="http://rtsisyk.github.io/luafun/"
arch="noarch"
license="MIT"
depends=""
makedepends=""
checkdepends="luajit"
[ "$CARCH" == "s390x" ] && [ "$CARCH" == "ppc64le" ] && checkdepends="" || checkdepends="luajit"
source="$pkgname-$pkgver.tar.gz::https://github.com/rtsisyk/$_pkgname/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment