Commit 96b6844a authored by Roberto Oliveira's avatar Roberto Oliveira

community/py-josepy: uprade to 1.1.0 and fix depends

parent df4d814d
......@@ -2,14 +2,14 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=py-josepy
_pkgname=josepy
pkgver=1.0.1
pkgver=1.1.0
pkgrel=0
pkgdesc="JOSE protocol implementation in Python"
url="https://github.com/jezdez/josepy"
arch="noarch"
license="Apache-2.0"
depends="py-six py-mock py-cryptography"
makedepends="python2-dev python3-dev py-setuptools libffi-dev"
depends="py-six py-mock py-cryptography py-setuptools py-openssl"
makedepends="python2-dev python3-dev libffi-dev"
subpackages="py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
source="$_pkgname-$pkgver.tar.gz::https://github.com/certbot/$_pkgname/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
......@@ -49,4 +49,4 @@ _py() {
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}
sha512sums="ca2fcc36f240c88dcb8fd6865d16ee3e1975964b846b73c87e2dce98d58ff0e5473ef505767ef79397078ed580a0badc5e43d9900f4289b70411819341a65cc9 josepy-1.0.1.tar.gz"
sha512sums="86533e896c7ca35f035ebb9e3667e36511c6ba693c7e056a0fdc28bec282643ade2eb5223271a7a6a4110b70b82ee5b788cfded8946f0c1133ecb050ca457b77 josepy-1.1.0.tar.gz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment