Commit 95be2627 authored by Natanael Copa's avatar Natanael Copa

main/audacious: fix dependencies for -dev package

and split lang
parent 98c57309
......@@ -2,15 +2,16 @@
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=audacious
pkgver=2.5.4
pkgrel=0
pkgrel=1
pkgdesc="playlist-oriented media player with multiple interfaces"
url="http://audacious-media-player.org/"
arch="all"
license="ISC"
depends=
makedepends="libmowgli-dev libmcs-dev libguess-dev gtk+-dev dbus-glib-dev libxml2-dev"
depends_dev="libmowgli-dev libmcs-dev gtk+-dev dbus-glib-dev"
makedepends="$depends_dev libguess-dev libxml2-dev"
install=
subpackages="$pkgname-dev"
subpackages="$pkgname-dev $pkgname-lang"
source="http://distfiles.atheme.org/$pkgname-$pkgver.tar.gz"
source /usr/share/abuildhelper/rules/base.sh
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment