diff --git a/community/certbot/APKBUILD b/community/certbot/APKBUILD
index debd4a05af52ab9f6a29a106d46b61955683793e..5a74fc9a685a215d7f150287fcb9da27ce864004 100644
--- a/community/certbot/APKBUILD
+++ b/community/certbot/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Carlo Landmeter <clandmeter@alpinelinux.org>
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
 pkgname=certbot
-pkgver=2.4.0
+pkgver=2.5.0
 pkgrel=0
 pkgdesc="An ACME client that can update Apache/Nginx configurations"
 url="https://github.com/certbot/certbot"
@@ -37,7 +37,7 @@ build() {
 check() {
 	python3 -m venv --clear --without-pip --system-site-packages testenv
 	testenv/bin/python3 -m installer dist/*.whl
-	testenv/bin/python3 -m pytest -n auto -W ignore::DeprecationWarning
+	testenv/bin/python3 -m pytest -n auto -p no:warnings
 }
 
 package() {
@@ -46,5 +46,5 @@ package() {
 }
 
 sha512sums="
-c307c97154935a3a01b468d6e91505caba6073b4c01071c87382bdc08c892094d95d75b047047d3221b7d8018a61ce974c0f4defbfdee00b136af920fd579108  certbot-2.4.0.tar.gz
+92313e352409d543f260fedee3f376c4750d9428cd39fde3518b162091667173ba6d582b4e91477f7122cf198f24119ecf34b2dce12734afbfc0ebedc395a49e  certbot-2.5.0.tar.gz
 "