Commit 8ece1fc4 authored by Leo's avatar Leo

community/gtk-vnc: upgrade to 1.2.0

parent 526da21d
# Contributor: Sergei Lukin <sergej.lukin@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gtk-vnc
pkgver=1.0.0
pkgrel=4
pkgdesc="A VNC viewer widget for GTK"
pkgver=1.2.0
pkgrel=0
pkgdesc="VNC viewer widget for GTK"
url="https://wiki.gnome.org/Projects/gtk-vnc"
arch="all"
license="LGPL-2.1-or-later"
......@@ -21,7 +21,7 @@ subpackages="$pkgname-dev gvncviewer $pkgname-lang $pkgname-doc"
build() {
# https://gitlab.gnome.org/GNOME/gtk-vnc/issues/11
abuild-meson \
-Dwith-vala=true \
-Dwith-vala=enabled \
-Dwith-coroutine=gthread \
. output
......@@ -43,4 +43,4 @@ gvncviewer() {
mv output/examples/gvncviewer "$subpkgdir"/usr/bin
}
sha512sums="63a40b9b284c4e46a92d5375ab3660b324ff27bfc572559d3b34d29fe4f7d24e976396b6688b8f3e3109d49dc5527075d128c43bb997507e68ddc0880b0ad148 gtk-vnc-1.0.0.tar.xz"
sha512sums="830c614afa6540397352da864ad32a5687ccce5dc1e2150220c9a7fc3c7b0fbcbb3770e06b5fed75602d830bc9a9d40855fa8b6d8b65f740fc7a53bbdfce6edb gtk-vnc-1.2.0.tar.xz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment