diff --git a/community/py3-tornado5/APKBUILD b/community/py3-tornado5/APKBUILD
deleted file mode 100644
index 262f5d4b41f34681af39345fea82b7b3d5efa247..0000000000000000000000000000000000000000
--- a/community/py3-tornado5/APKBUILD
+++ /dev/null
@@ -1,51 +0,0 @@
-# Maintainer: Kevin Daudt <kdaudt@alpinelinux.org>
-pkgname=py3-tornado5
-_pkgname=tornado
-pkgver=5.1.1
-pkgrel=1
-pkgdesc="Python3 web framework and asynchronous networking library"
-options="!check" # 3 Tests fail by failure to resolve 'localhost'
-url="http://www.tornadoweb.org/"
-arch="all"
-license="Apache-2.0"
-depends="python3"
-makedepends="python3-dev py3-setuptools"
-checkdepends="py3-curl py3-mock py3-twisted"
-source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz
-	rename-to-tornado5.patch
-	"
-builddir="$srcdir/$_pkgname-$pkgver"
-
-replaces="py-tornado" # Backwards compatibility
-provides="py-tornado=$pkgver-r$pkgrel" # Backwards compatibility
-
-export TORNADO_EXTENSION=1
-
-prepare() {
-	default_prepare
-
-	mv tornado tornado5
-
-	find tornado5 -type f -a \( -name '*.py' -o -name '*.cfg' \)  -exec \
-		sed -i -E \
-		-e 's/^(\s*(from|import)) tornado/\1 tornado5/' \
-		-e 's/tornado\.([a-zA-Z])/tornado5.\1/g' {} \;
-}
-
-build() {
-	python3 setup.py build
-}
-
-check() {
-	export PYTHONPATH="$(echo $PWD/build/lib.*)"
-	cd build
-	python3 -m tornado.test.runtests
-}
-
-package() {
-	python3 setup.py install --prefix=/usr --root="$pkgdir" --optimize=1
-	rm -rf "$subpkgdir"/usr/lib/python3*/site-packages/${_pkgname}5/test
-}
-
-sha512sums="f9ecedb20c055981f482c9a2a8bb30082dcc479674f75f6c8654afcf40f2ce5a45e82c7e2b5a6ce5d1c9da7896e865e78c7d29a64b6b1d28d6e74a718be62dc7  tornado-5.1.1.tar.gz
-222fcb0c59737f01c7ac16d0b15d104c4ed38048d718166139a4cece707e5f7e65331cc12383cb638e578d2eb6e713a74d6be650c66306c7dc0446b192d13491  rename-to-tornado5.patch"
diff --git a/community/py3-tornado5/rename-to-tornado5.patch b/community/py3-tornado5/rename-to-tornado5.patch
deleted file mode 100644
index 488146e4b62844c7a771d3784bf9d47242ad57fd..0000000000000000000000000000000000000000
--- a/community/py3-tornado5/rename-to-tornado5.patch
+++ /dev/null
@@ -1,87 +0,0 @@
-diff --git a/MANIFEST.in b/MANIFEST.in
-index 2ef76ae..d916528 100644
---- a/MANIFEST.in
-+++ b/MANIFEST.in
-@@ -1,21 +1,21 @@
- recursive-include demos *.py *.yaml *.html *.css *.js *.xml *.sql README
- recursive-include docs *
- prune docs/build
--include tornado/speedups.c
--include tornado/test/README
--include tornado/test/csv_translations/fr_FR.csv
--include tornado/test/gettext_translations/fr_FR/LC_MESSAGES/tornado_test.mo
--include tornado/test/gettext_translations/fr_FR/LC_MESSAGES/tornado_test.po
--include tornado/test/options_test.cfg
--include tornado/test/static/robots.txt
--include tornado/test/static/sample.xml
--include tornado/test/static/sample.xml.gz
--include tornado/test/static/sample.xml.bz2
--include tornado/test/static/dir/index.html
--include tornado/test/static_foo.txt
--include tornado/test/templates/utf8.html
--include tornado/test/test.crt
--include tornado/test/test.key
-+include tornado5/speedups.c
-+include tornado5/test/README
-+include tornado5/test/csv_translations/fr_FR.csv
-+include tornado5/test/gettext_translations/fr_FR/LC_MESSAGES/tornado_test.mo
-+include tornado5/test/gettext_translations/fr_FR/LC_MESSAGES/tornado_test.po
-+include tornado5/test/options_test.cfg
-+include tornado5/test/static/robots.txt
-+include tornado5/test/static/sample.xml
-+include tornado5/test/static/sample.xml.gz
-+include tornado5/test/static/sample.xml.bz2
-+include tornado5/test/static/dir/index.html
-+include tornado5/test/static_foo.txt
-+include tornado5/test/templates/utf8.html
-+include tornado5/test/test.crt
-+include tornado5/test/test.key
- include LICENSE
- include README.rst
- include runtests.sh
-diff --git a/setup.py b/setup.py
-index 36f57b2..82ca19d 100644
---- a/setup.py
-+++ b/setup.py
-@@ -113,8 +113,8 @@ if (platform.python_implementation() == 'CPython' and
-     # This extension builds and works on pypy as well, although pypy's jit
-     # produces equivalent performance.
-     kwargs['ext_modules'] = [
--        Extension('tornado.speedups',
--                  sources=['tornado/speedups.c']),
-+        Extension('tornado5.speedups',
-+                  sources=['tornado5/speedups.c']),
-     ]
- 
-     if os.environ.get('TORNADO_EXTENSION') != '1':
-@@ -148,14 +148,14 @@ if (not hasattr(ssl, 'SSLContext') or
-                       "backported the necessary changes to older versions).")
- 
- setup(
--    name="tornado",
-+    name="tornado5",
-     version=version,
--    packages=["tornado", "tornado.test", "tornado.platform"],
-+    packages=["tornado5", "tornado5.test", "tornado5.platform"],
-     package_data={
-         # data files need to be listed both here (which determines what gets
-         # installed) and in MANIFEST.in (which determines what gets included
-         # in the sdist tarball)
--        "tornado.test": [
-+        "tornado5.test": [
-             "README",
-             "csv_translations/fr_FR.csv",
-             "gettext_translations/fr_FR/LC_MESSAGES/tornado_test.mo",
-diff --git a/tornado/util.py b/tornado/util.py
-index a42ebeb..c3d4946 100644
---- a/tornado/util.py
-+++ b/tornado/util.py
-@@ -164,7 +164,7 @@ def import_object(name):
-     True
-     >>> import_object('tornado.escape.utf8') is tornado.escape.utf8
-     True
--    >>> import_object('tornado') is tornado
-+    >>> import_object('tornado5') is tornado5
-     True
-     >>> import_object('tornado.missing_module')
-     Traceback (most recent call last):