diff --git a/community/php8-pecl-couchbase/APKBUILD b/community/php8-pecl-couchbase/APKBUILD
index 533e00c1e8b001f63cc65d136963afbeec1b545e..0070ad9a267fbb8d432fbc529dfbd7e09df20e41 100644
--- a/community/php8-pecl-couchbase/APKBUILD
+++ b/community/php8-pecl-couchbase/APKBUILD
@@ -23,7 +23,7 @@ build() {
 }
 
 check() {
-	# require couchbase and phpunit
+	# no tests shipped via PECL
 	php8 -d extension="$builddir"/modules/$_extname.so --ri $_extname
 }
 
diff --git a/community/php81-pecl-couchbase/APKBUILD b/community/php81-pecl-couchbase/APKBUILD
index a5fa4cc5c895756b98fc3881a0e63d651ce64b58..74f9532b2e40656f084ee15b34de480bcd71a27c 100644
--- a/community/php81-pecl-couchbase/APKBUILD
+++ b/community/php81-pecl-couchbase/APKBUILD
@@ -23,7 +23,7 @@ build() {
 }
 
 check() {
-	# require couchbase and phpunit
+	# no tests shipped via PECL
 	php81 -d extension="$builddir"/modules/$_extname.so --ri $_extname
 }
 
diff --git a/testing/php7-pecl-couchbase/APKBUILD b/testing/php7-pecl-couchbase/APKBUILD
index 5cadbafbc01012992a8210bebb28ac2565d28e2a..7deb1c10de4b4c5d664bba9d7b1b30dc844cfaa5 100644
--- a/testing/php7-pecl-couchbase/APKBUILD
+++ b/testing/php7-pecl-couchbase/APKBUILD
@@ -25,7 +25,7 @@ build() {
 }
 
 check() {
-	# require couchbase and phpunit
+	# no tests shipped via PECL
 	php7 -d extension="$builddir"/modules/$_extname.so --ri $_extname
 }