diff --git a/testing/starship/APKBUILD b/testing/starship/APKBUILD
index 9e6f8ed04c8e25f6e8001e1daff85d2e8365531c..3bfb05551115c6a6d215e59d7b2b0b3f707b5cac 100644
--- a/testing/starship/APKBUILD
+++ b/testing/starship/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Leo <thinkabit.ukim@gmail.com>
 # Maintainer: Leo <thinkabit.ukim@gmail.com>
 pkgname=starship
-pkgver=0.18.0
+pkgver=0.19.0
 pkgrel=0
 pkgdesc="Cross-shell prompt for astronauts"
 options="!check" # All tests hardcode $HOME
@@ -21,4 +21,4 @@ build() {
 package() {
 	install -Dm0755 target/release/starship "$pkgdir"/usr/bin/starship
 }
-sha512sums="0b4514d22265393fffeee9d91fbf514d77a3827d039501592145e11a31b5e3318c3e4e686816bfbf17a25e8a37a39e183cde7e98c66fb215d7bf5c4ec5d04c97  starship-0.18.0.tar.gz"
+sha512sums="1b71e5ed82954d3c73fea9ca544b859e003b9b5f4fbdfdcbb0d3e6db8d3e0049270dedd2e64d8e82a53fbd59c999593e64e5e79238f561348a0a70bcfd2025c8  starship-0.19.0.tar.gz"