diff --git a/testing/py-botocore/APKBUILD b/testing/py-botocore/APKBUILD
index 9359dcc8d9a2f70ff3e5c12a7298b7548930a579..7f7e583280526b98cfac8a921cc6b730436df9a1 100644
--- a/testing/py-botocore/APKBUILD
+++ b/testing/py-botocore/APKBUILD
@@ -1,14 +1,14 @@
 # Maintainer: Valery Kartel <valery.kartel@gmail.com>
 # Contributor: Valery Kartel <valery.kartel@gmail.com>
 pkgname=py-botocore
-pkgver=1.10.65
+pkgver=1.12.75
 pkgrel=0
 _pkgreal=${pkgname#py-}
 pkgdesc="The low-level, core functionality of Boto3"
 url="https://github.com/boto/botocore"
 arch="noarch"
 license="Apache-2.0"
-depends="py-dateutil py-jmespath"
+depends="py-dateutil py-jmespath py-urllib3"
 makedepends="python2-dev python3-dev py-setuptools"
 subpackages="py3-$_pkgreal:_py3 py2-$_pkgreal:_py2"
 source="https://files.pythonhosted.org/packages/source/${_pkgreal:0:1}/$_pkgreal/$_pkgreal-$pkgver.tar.gz"
@@ -51,4 +51,4 @@ _py() {
 	$python setup.py install --prefix=/usr --root="$subpkgdir"
 }
 
-sha512sums="0c6e888c9c7477247edee475350ccb3c2f8c23b1fd5ba49029cf704de92199853e6a823d6b2ad1059071395b06b3a9f7fd9d79850d77a48e7c1397c7c7f67ce0  botocore-1.10.65.tar.gz"
+sha512sums="69e68ab4c9dfd0a19f645bc67a88a579bd056d89d9bba336b54d27eb5170ddb9983e7514f335485437dbbaa08d70f4e1abce91a0aa1ab89629150bf1582733cd  botocore-1.12.75.tar.gz"