From 7335c4c4e3ec600fa503dd5e2e70b1571185701c Mon Sep 17 00:00:00 2001
From: =?UTF-8?q?Micha=C5=82=20Pola=C5=84ski?= <michal@polanski.me>
Date: Sun, 6 Jun 2021 05:13:34 +0200
Subject: [PATCH] testing/gosu: fix build

---
 testing/gosu/APKBUILD | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

diff --git a/testing/gosu/APKBUILD b/testing/gosu/APKBUILD
index 06b7e32fd5a1..b6e291047c25 100644
--- a/testing/gosu/APKBUILD
+++ b/testing/gosu/APKBUILD
@@ -31,7 +31,9 @@ prepare() {
 }
 
 build() {
-	CGO_ENABLED=0 GOPATH="$startdir:$srcdir/$_runc_repo/Godeps/_workspace" \
+	CGO_ENABLED=0 \
+		GOPATH="$startdir:$srcdir/$_runc_repo/Godeps/_workspace" \
+		GO111MODULE=off \
 		go build -v -ldflags '-s -w'
 }
 
-- 
GitLab