Commit 708506b6 authored by Natanael Copa's avatar Natanael Copa

x11/libsoup: upgrade to 2.28.1

parent 4bd31356
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libsoup
pkgver=2.28.0
pkgver=2.28.1
pkgrel=0
pkgdesc="Gnome HTTP Library"
url="http://www.gnome.org"
......@@ -12,8 +12,7 @@ makedepends="pkgconfig glib-dev gnutls-dev libxml2-dev libiconv-dev gettext-dev
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2"
depends_dev="glib-dev libxml2-dev gnutls-dev"
build ()
{
build() {
cd "$srcdir"/$pkgname-$pkgver
./configure --prefix=/usr \
--sysconfdir=/etc \
......@@ -22,6 +21,10 @@ build ()
--without-gnome \
|| return 1
make || return 1
}
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
md5sums="013831a13584e876f419d8059f73637b libsoup-2.28.0.tar.bz2"
md5sums="6c303cae11bde065497992d2444cc96a libsoup-2.28.1.tar.bz2"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment