Commit 7039b62a authored by Natanael Copa's avatar Natanael Copa

main/glade: upgrade to 3.16.0

parent 6d235fc8
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=glade
pkgver=3.14.2
pkgver=3.16.0
pkgrel=0
pkgdesc="User Interface Designer for GTK+ and GNOME"
url="http://glade.gnome.org/"
arch="all"
license="GPL"
depends=
makedepends="gtk+3.0-dev libxml2-dev itstool"
makedepends="gtk+3.0-dev libxml2-dev itstool gtk-doc"
install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/glade/${pkgver%.*}/glade-$pkgver.tar.xz
......@@ -33,6 +33,7 @@ build() {
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
--enable-gtk-doc \
|| return 1
make || return 1
}
......@@ -43,4 +44,6 @@ package() {
find "$pkgdir" -name '*.la' -delete
}
md5sums="0998f456cdc82e1fd0e3f2fd44f5cf55 glade-3.14.2.tar.xz"
md5sums="856db535f5cce0d9d1b553896bfb8361 glade-3.16.0.tar.xz"
sha256sums="b80773a294d3af07739d9d53bae12e11cf0bbf420bbc8931cc5e20b2647e3626 glade-3.16.0.tar.xz"
sha512sums="4a09746f2ca5a30b2550170c6dfec81f7d9d1694562ba877773ffe76583797fa601457b540058a512264fde0155e10b5b7e0ef3008272ee63b92c3a7fa05ae2a glade-3.16.0.tar.xz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment