Commit 6bc59ddc authored by Natanael Copa's avatar Natanael Copa

main/linux-grsec: upgrade to grsecurity-2.1.14-2.6.32.8-201002101507.patch

parent 196a3e91
......@@ -2,7 +2,7 @@
_flavor=grsec
pkgname=linux-${_flavor}
pkgver=2.6.32.7
pkgver=2.6.32.8
_kernver=2.6.32
pkgrel=0
pkgdesc="Linux kernel with grsecurity"
......@@ -14,7 +14,7 @@ _config=${config:-kernelconfig.${CARCH:-x86}}
install=
source="ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-$_kernver.tar.bz2
ftp://ftp.kernel.org/pub/linux/kernel/v2.6/patch-$pkgver.bz2
grsecurity-2.1.14-2.6.32.7-201001291848.patch
grsecurity-2.1.14-2.6.32.8-201002101507.patch
kernelconfig.x86
"
subpackages="$pkgname-dev linux-firmware:firmware"
......@@ -119,6 +119,6 @@ firmware() {
}
md5sums="260551284ac224c3a43c4adac7df4879 linux-2.6.32.tar.bz2
a68305d3e77dddc9555ba58f678a1ce2 patch-2.6.32.7.bz2
5c5a47b53816df4024c1a7ee7a3268cb grsecurity-2.1.14-2.6.32.7-201001291848.patch
eabf01da4c72f7ea5b4e4bf8e8535e5f patch-2.6.32.8.bz2
a38078822063e507a3edff69b25a5963 grsecurity-2.1.14-2.6.32.8-201002101507.patch
281d56ac34b2903456df769fd42d81f2 kernelconfig.x86"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment