Commit 6b5a93f3 authored by Natanael Copa's avatar Natanael Copa

main/ffmpeg: upgrade to 0.6.2

parent 8fb937b8
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ffmpeg
pkgver=0.6.1
pkgrel=1
pkgver=0.6.2
pkgrel=0
pkgdesc="Complete and free Internet live audio and video broadcasting solution for Linux/Unix"
url="http://ffmpeg.org/"
arch="all"
license="GPL"
subpackages="$pkgname-dev $pkgname-doc"
makedepends="lame-dev libvorbis-dev faad2-dev faac-dev xvidcore-dev zlib-dev
imlib2-dev x264-dev libtheora-dev coreutils bzip2-dev perl libvpx-dev"
imlib2-dev x264-dev libtheora-dev coreutils bzip2-dev perl libvpx-dev
libvpx-dev"
depends=
source="http://ffmpeg.org/releases/ffmpeg-$pkgver.tar.bz2
pic.patch"
......@@ -52,5 +53,5 @@ package() {
install -D -m755 tools/qt-faststart "$pkgdir/usr/bin/qt-faststart" || return 1
# strip --strip-debug "$pkgdir"/usr/lib/*.a || return 1
}
md5sums="4f5d732d25eedfb072251b5314ba2093 ffmpeg-0.6.1.tar.bz2
md5sums="f7819307dad55aa0d6b40ac0e862884d ffmpeg-0.6.2.tar.bz2
d4870ae7350caed041d2b39e406a173b pic.patch"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment