Commit 693b4c4c authored by Natanael Copa's avatar Natanael Copa

core/e2fsprogs: fix proper dependencies

parent 84327239
#!/bin/sh
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=e2fsprogs
pkgver=1.41.3
pkgrel=1
pkgrel=2
pkgdesc="Standard Ext2/3/4 filesystem utilities"
url="http://e2fsprogs.sourceforge.net"
license="GPL LGPL MIT"
depends="uclibc"
depends="uclibc libuuid libcom_err"
subpackages="$pkgname-dev $pkgname-doc libuuid libcom_err"
source="http://downloads.sourceforge.net/sourceforge/e2fsprogs/e2fsprogs-$pkgver.tar.gz"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment