From 67d81e8b5014e25dfc20fc9bdf242e48d8416322 Mon Sep 17 00:00:00 2001
From: Leo <thinkabit.ukim@gmail.com>
Date: Mon, 29 Jul 2019 01:16:15 -0300
Subject: [PATCH] community/yelp-xsl: fix pkgconfig path

---
 community/yelp-xsl/APKBUILD | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)

diff --git a/community/yelp-xsl/APKBUILD b/community/yelp-xsl/APKBUILD
index 4c60a81bdb2e..9d0364fcaf3e 100644
--- a/community/yelp-xsl/APKBUILD
+++ b/community/yelp-xsl/APKBUILD
@@ -2,17 +2,15 @@
 # Maintainer: Alan Lacerda <alacerda@alpinelinux.org>
 pkgname=yelp-xsl
 pkgver=3.32.1
-pkgrel=0
+pkgrel=1
 pkgdesc="XSL stylesheets for the yelp help browser"
 url="https://wiki.gnome.org/Apps/Yelp"
 arch="noarch"
 license="GPL-2.0-or-later LGPL-2.1-or-later MIT"
 makedepends="intltool libxslt itstool"
 source="https://download.gnome.org/sources/yelp-xsl/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
-builddir="$srcdir/$pkgname-$pkgver"
 
 build() {
-	cd "$builddir"
 	./configure \
 		--build=$CBUILD \
 		--host=$CHOST \
@@ -24,8 +22,9 @@ build() {
 }
 
 package() {
-	cd "$builddir"
 	make DESTDIR="$pkgdir" install
+	mkdir -p "$pkgdir"/usr/lib
+	mv "$pkgdir"/usr/share/pkgconfig "$pkgdir"/usr/lib
 }
 
 sha512sums="05a03e045c8278faaf39604d6cbccb449130d2c85e3231c8c9737e344fc249cd2949011fb1a0e4fb6085dc21374e7804fc7fa4161f51607d93b301cbcf5453be  yelp-xsl-3.32.1.tar.xz"
-- 
GitLab