Commit 624f5308 authored by Natanael Copa's avatar Natanael Copa

main/libgsf: upgrade to 1.14.22

parent a9673695
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libgsf
pkgver=1.14.21
pkgrel=1
pkgver=1.14.22
pkgrel=0
pkgdesc="The GNOME Structured File Library is a utility library for reading and writing structured file formats."
url="http://www.gnome.org/"
arch="all"
......@@ -9,7 +9,7 @@ license="GPL LGPL"
subpackages="$pkgname-dev $pkgname-doc"
depends=
makedepends="libxml2-dev glib-dev bzip2-dev intltool python zlib-dev"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/1.14/$pkgname-$pkgver.tar.bz2"
source="http://ftp.gnome.org/pub/GNOME/sources/$pkgname/1.14/$pkgname-$pkgver.tar.xz"
depends_dev="glib-dev bzip2-dev libxml2-dev pkgconfig"
......@@ -33,4 +33,4 @@ package() {
rm -f "$pkgdir"/usr/share/man/man1/gsf-office-thumbnailer.1
}
md5sums="2b702648b853402554c97d75405c60d3 libgsf-1.14.21.tar.bz2"
md5sums="5d4d26767ca5de505435f5fabee2e4c1 libgsf-1.14.22.tar.xz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment