diff --git a/community/py3-dotenv/APKBUILD b/community/py3-dotenv/APKBUILD
new file mode 100644
index 0000000000000000000000000000000000000000..a8a5b6327558e4e2f6a7bcedad74b5aabe6d9f98
--- /dev/null
+++ b/community/py3-dotenv/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Simon Frankenberger <simon-alpine@fraho.eu>
+# Maintainer: Simon Frankenberger <simon-alpine@fraho.eu>
+pkgname=py3-dotenv
+_pkgname=python-dotenv
+pkgver=0.13.0
+pkgrel=0
+pkgdesc="Reads the key-value pair from .env file and adds them to environment variable."
+url="https://github.com/theskumar/python-dotenv"
+arch="noarch"
+license="BSD"
+depends="python3"
+makedepends="py3-setuptools"
+source="$pkgname-$pkgver.tar.gz::https://github.com/theskumar/$_pkgname/archive/v$pkgver.tar.gz"
+builddir="$srcdir/$_pkgname-$pkgver"
+
+build() {
+	python3 setup.py build
+}
+
+check() {
+	python3 setup.py check
+}
+
+package() {
+	python3 setup.py install --prefix=/usr --root="$pkgdir"
+}
+
+sha512sums="da1fc6f513ab7492a73bf6c4548ccc2d804c82e08d44e719d37cd4fc24078f7864f17ca5413156369a804deaaf76be0b579c31a4827db4756279b5b0627cea9d  py3-dotenv-0.13.0.tar.gz"