From 5a64c277368fea30ab5f6851bc73e401a7e46a0b Mon Sep 17 00:00:00 2001
From: ptrcnull <git@ptrcnull.me>
Date: Thu, 17 Feb 2022 22:38:07 +0100
Subject: [PATCH] community/*: unquote pkgname/pkgver

[AL3]:pkgname must not be quoted
[AL4]:pkgver must not be quoted
---
 community/atinout/APKBUILD                     | 2 +-
 community/easytag/APKBUILD                     | 2 +-
 community/gitlab-release-cli/APKBUILD          | 4 ++--
 community/gmnisrv/APKBUILD                     | 4 ++--
 community/gnome-obfuscate/APKBUILD             | 4 ++--
 community/ibmswtpm2/APKBUILD                   | 4 ++--
 community/icingaweb2-module-incubator/APKBUILD | 2 +-
 community/id3lib/APKBUILD                      | 2 +-
 community/imx_loader/APKBUILD                  | 4 ++--
 community/lua-connman_dbus/APKBUILD            | 4 ++--
 community/mmc-utils/APKBUILD                   | 4 ++--
 community/open-plc-utils/APKBUILD              | 4 ++--
 community/paris-traceroute/APKBUILD            | 4 ++--
 community/py3-async_generator/APKBUILD         | 2 +-
 community/py3-pydbus/APKBUILD                  | 2 +-
 community/py3-python-versioneer/APKBUILD       | 4 ++--
 community/py3-zabbix/APKBUILD                  | 4 ++--
 community/rtl8821ce-lts/APKBUILD               | 2 +-
 community/ssh-getkey-gitlab/APKBUILD           | 4 ++--
 community/tpm2-abrmd/APKBUILD                  | 4 ++--
 community/websocat/APKBUILD                    | 4 ++--
 community/xfce4-stopwatch-plugin/APKBUILD      | 2 +-
 community/xilinx_bootgen/APKBUILD              | 4 ++--
 23 files changed, 38 insertions(+), 38 deletions(-)

diff --git a/community/atinout/APKBUILD b/community/atinout/APKBUILD
index 111b096c879d..04f0e2f617d7 100644
--- a/community/atinout/APKBUILD
+++ b/community/atinout/APKBUILD
@@ -1,5 +1,5 @@
 # Maintainer: Luca Weiss <luca@z3ntu.xyz>
-pkgname="atinout"
+pkgname=atinout
 pkgver=0.9.1
 pkgrel=0
 pkgdesc="AT commands as input are sent to modem and responses given as output"
diff --git a/community/easytag/APKBUILD b/community/easytag/APKBUILD
index 8d262791e24d..a8e62d70f751 100644
--- a/community/easytag/APKBUILD
+++ b/community/easytag/APKBUILD
@@ -1,6 +1,6 @@
 # Contributor: David Demelier <markand@malikania.fr>
 # Maintainer: David Demelier <markand@malikania.fr>
-pkgname="easytag"
+pkgname=easytag
 pkgver=2.4.3
 pkgrel=0
 pkgdesc="audio file metadata editor"
diff --git a/community/gitlab-release-cli/APKBUILD b/community/gitlab-release-cli/APKBUILD
index 3d57433a4733..3f3082083b6c 100644
--- a/community/gitlab-release-cli/APKBUILD
+++ b/community/gitlab-release-cli/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="gitlab-release-cli"
-pkgver="0.10.0"
+pkgname=gitlab-release-cli
+pkgver=0.10.0
 pkgrel=1
 pkgdesc="GitLab Release command-line tool"
 url="https://gitlab.com/gitlab-org/release-cli"
diff --git a/community/gmnisrv/APKBUILD b/community/gmnisrv/APKBUILD
index ffa278f0be03..be3e1b279a2b 100644
--- a/community/gmnisrv/APKBUILD
+++ b/community/gmnisrv/APKBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Drew DeVault <sir@cmpwn.com>
-pkgname="gmnisrv"
-pkgver="1.0"
+pkgname=gmnisrv
+pkgver=1.0
 pkgrel=0
 pkgdesc="simple Gemini protocol server"
 url="gemini://drewdevault.com/gmnisrv.gmi"
diff --git a/community/gnome-obfuscate/APKBUILD b/community/gnome-obfuscate/APKBUILD
index 76cb8d916913..a28684f45345 100644
--- a/community/gnome-obfuscate/APKBUILD
+++ b/community/gnome-obfuscate/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Rasmus Thomsen <oss@cogitri.dev>
 # Maintainer: Rasmus Thomsen <oss@cogitri.dev>
-pkgname="gnome-obfuscate"
-pkgver="0.0.2"
+pkgname=gnome-obfuscate
+pkgver=0.0.2
 pkgrel=1
 pkgdesc="Censor private information"
 url="https://gitlab.gnome.org/World/obfuscate"
diff --git a/community/ibmswtpm2/APKBUILD b/community/ibmswtpm2/APKBUILD
index 127dc58e7425..ebaa68916a70 100644
--- a/community/ibmswtpm2/APKBUILD
+++ b/community/ibmswtpm2/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="ibmswtpm2"
-pkgver="1661"
+pkgname=ibmswtpm2
+pkgver=1661
 pkgrel=1
 pkgdesc="Software implementation of the TCG TPM 2.0 specification by IBM"
 url="http://ibmswtpm.sourceforge.net/ibmswtpm2.html"
diff --git a/community/icingaweb2-module-incubator/APKBUILD b/community/icingaweb2-module-incubator/APKBUILD
index 7e1c1df2f824..ba6ab4f6c710 100644
--- a/community/icingaweb2-module-incubator/APKBUILD
+++ b/community/icingaweb2-module-incubator/APKBUILD
@@ -1,6 +1,6 @@
 # Contributor: Francesco Colista <fcolista@alpinelinux.org>
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
-pkgname="icingaweb2-module-incubator"
+pkgname=icingaweb2-module-incubator
 _module=${pkgname/*-/}
 pkgver=0.12.0
 pkgrel=1
diff --git a/community/id3lib/APKBUILD b/community/id3lib/APKBUILD
index 8ff8d6ce9fea..9904e1873547 100644
--- a/community/id3lib/APKBUILD
+++ b/community/id3lib/APKBUILD
@@ -1,6 +1,6 @@
 # Contributor: David Demelier <markand@malikania.fr>
 # Maintainer: David Demelier <markand@malikania.fr>
-pkgname="id3lib"
+pkgname=id3lib
 pkgver=3.8.3
 pkgrel=0
 pkgdesc="library for reading, writing, and manipulating ID3v1 and ID3v2 tags"
diff --git a/community/imx_loader/APKBUILD b/community/imx_loader/APKBUILD
index ef6511fc92b1..e750a39a9045 100644
--- a/community/imx_loader/APKBUILD
+++ b/community/imx_loader/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="imx_loader"
-pkgver="0_git20201102"
+pkgname=imx_loader
+pkgver=0_git20201102
 pkgrel=0
 pkgdesc="serial loader for i.MX5/6/7/8 series"
 url="https://github.com/boundarydevices/imx_usb_loader"
diff --git a/community/lua-connman_dbus/APKBUILD b/community/lua-connman_dbus/APKBUILD
index a2642c9c9c25..7f3f84e08736 100644
--- a/community/lua-connman_dbus/APKBUILD
+++ b/community/lua-connman_dbus/APKBUILD
@@ -1,8 +1,8 @@
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
 _luaversions="5.2 5.3"
-pkgname="lua-connman_dbus"
+pkgname=lua-connman_dbus
 _rockname="${pkgname#lua-*}"
-pkgver="0.5.0"
+pkgver=0.5.0
 pkgrel=0
 pkgdesc="Get network information with Connman over DBus"
 url="https://github.com/stefano-m/lua-connman_dbus"
diff --git a/community/mmc-utils/APKBUILD b/community/mmc-utils/APKBUILD
index 9711ca6bd761..cf97ab705c9a 100644
--- a/community/mmc-utils/APKBUILD
+++ b/community/mmc-utils/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="mmc-utils"
-pkgver="4.3.0_git20210824"
+pkgname=mmc-utils
+pkgver=4.3.0_git20210824
 pkgrel=0
 pkgdesc="Configure MMC storage devices from userspace"
 url="https://www.kernel.org/doc/html/latest/driver-api/mmc/mmc-tools.html"
diff --git a/community/open-plc-utils/APKBUILD b/community/open-plc-utils/APKBUILD
index 4cfa8f05a943..3176ebbac299 100644
--- a/community/open-plc-utils/APKBUILD
+++ b/community/open-plc-utils/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="open-plc-utils"
-pkgver="0_git20201007"
+pkgname=open-plc-utils
+pkgver=0_git20201007
 pkgrel=0
 pkgdesc="Qualcomm Atheros Open Powerline Toolkit"
 url="https://github.com/qca/open-plc-utils"
diff --git a/community/paris-traceroute/APKBUILD b/community/paris-traceroute/APKBUILD
index c10c1518f04b..96c799938057 100644
--- a/community/paris-traceroute/APKBUILD
+++ b/community/paris-traceroute/APKBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Ariadne Conill <ariadne@dereferenced.org>
-pkgname="paris-traceroute"
-pkgver="0.93"
+pkgname=paris-traceroute
+pkgver=0.93
 pkgrel=0
 pkgdesc="advanced traceroute utility"
 url="https://github.com/libparistraceroute/libparistraceroute"
diff --git a/community/py3-async_generator/APKBUILD b/community/py3-async_generator/APKBUILD
index 956685749dae..c331effa94e9 100644
--- a/community/py3-async_generator/APKBUILD
+++ b/community/py3-async_generator/APKBUILD
@@ -1,6 +1,6 @@
 # Contributor: Francesco Colista <fcolista@alpinelinux.org>
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
-pkgname="py3-async_generator"
+pkgname=py3-async_generator
 _pkgname=async_generator
 pkgver=1.10
 pkgrel=3
diff --git a/community/py3-pydbus/APKBUILD b/community/py3-pydbus/APKBUILD
index 4ef0807e4581..d63513253c85 100644
--- a/community/py3-pydbus/APKBUILD
+++ b/community/py3-pydbus/APKBUILD
@@ -1,6 +1,6 @@
 # Contributor: Luca Weiss <luca@z3ntu.xyz>
 # Maintainer: Luca Weiss <luca@z3ntu.xyz>
-pkgname="py3-pydbus"
+pkgname=py3-pydbus
 _pyname="pydbus"
 pkgver=0.6.0
 pkgrel=2
diff --git a/community/py3-python-versioneer/APKBUILD b/community/py3-python-versioneer/APKBUILD
index e1d9f47ae850..500116a0ff6c 100644
--- a/community/py3-python-versioneer/APKBUILD
+++ b/community/py3-python-versioneer/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Bart Ribbers <bribbers@disroot.org>
 # Maintainer: Bart Ribbers <bribbers@disroot.org>
-pkgname="py3-python-versioneer"
-pkgver="0.18"
+pkgname=py3-python-versioneer
+pkgver=0.18
 pkgrel=2
 pkgdesc="Version-string management for VCS-controlled trees "
 url="https://github.com/warner/python-versioneer"
diff --git a/community/py3-zabbix/APKBUILD b/community/py3-zabbix/APKBUILD
index 74e9c16cbbc3..32d4f567758e 100644
--- a/community/py3-zabbix/APKBUILD
+++ b/community/py3-zabbix/APKBUILD
@@ -1,8 +1,8 @@
 # Contributor: Francesco Colista <fcolista@alpinelinux.org>
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
-pkgname="py3-zabbix"
+pkgname=py3-zabbix
 _pkgname="zabbix-api"
-pkgver="0.5.4"
+pkgver=0.5.4
 pkgrel=3
 pkgdesc="Python3 Zabbix API"
 url="https://github.com/gescheit/scripts"
diff --git a/community/rtl8821ce-lts/APKBUILD b/community/rtl8821ce-lts/APKBUILD
index c7e2a5b55d84..5a0264c5edf0 100644
--- a/community/rtl8821ce-lts/APKBUILD
+++ b/community/rtl8821ce-lts/APKBUILD
@@ -10,7 +10,7 @@ _commit=f93db734666f75ebf65e44ceb943c19b598b1647
 _rel=0
 _kpkg=linux-$_flavor
 
-pkgname="rtl8821ce-lts"
+pkgname=rtl8821ce-lts
 pkgver="$_kver"
 pkgrel=$((_krel + _rel))
 pkgdesc="Wifi drivers for Realtek 8821ce"
diff --git a/community/ssh-getkey-gitlab/APKBUILD b/community/ssh-getkey-gitlab/APKBUILD
index 92f496c703aa..a2e95eeba4fd 100644
--- a/community/ssh-getkey-gitlab/APKBUILD
+++ b/community/ssh-getkey-gitlab/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Jakub Jirutka <jakub@jirutka.cz>
 # Maintainer: Jakub Jirutka <jakub@jirutka.cz>
-pkgname="ssh-getkey-gitlab"
-pkgver="0.2.0"
+pkgname=ssh-getkey-gitlab
+pkgver=0.2.0
 pkgrel=0
 pkgdesc="A script to be used as AuthorizedKeysCommand in sshd to look up user's public keys in GitLab or GitHub"
 url="https://github.com/jirutka/ssh-getkey-gitlab"
diff --git a/community/tpm2-abrmd/APKBUILD b/community/tpm2-abrmd/APKBUILD
index ae0a417996f5..092ad058d4bb 100644
--- a/community/tpm2-abrmd/APKBUILD
+++ b/community/tpm2-abrmd/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="tpm2-abrmd"
-pkgver="2.4.0"
+pkgname=tpm2-abrmd
+pkgver=2.4.0
 pkgrel=0
 pkgdesc="TPM2 Access Broker & Resource Management Daemon implementing the TCG spec."
 url="https://github.com/tpm2-software/tpm2-abrmd"
diff --git a/community/websocat/APKBUILD b/community/websocat/APKBUILD
index 53b9e0fdc446..a5c94a198e01 100644
--- a/community/websocat/APKBUILD
+++ b/community/websocat/APKBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="websocat"
-pkgver="1.9.0"
+pkgname=websocat
+pkgver=1.9.0
 pkgrel=0
 pkgdesc="Netcat, curl and socat for WebSockets"
 url="https://github.com/vi/websocat"
diff --git a/community/xfce4-stopwatch-plugin/APKBUILD b/community/xfce4-stopwatch-plugin/APKBUILD
index 1375884b96ea..434ce8bdbe69 100644
--- a/community/xfce4-stopwatch-plugin/APKBUILD
+++ b/community/xfce4-stopwatch-plugin/APKBUILD
@@ -1,5 +1,5 @@
 # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
-pkgname="xfce4-stopwatch-plugin"
+pkgname=xfce4-stopwatch-plugin
 pkgver=0.5.0
 pkgrel=0
 pkgdesc="Stopwatch plugin for the Xfce panel"
diff --git a/community/xilinx_bootgen/APKBUILD b/community/xilinx_bootgen/APKBUILD
index a8d92fad4840..4bb91b66981c 100644
--- a/community/xilinx_bootgen/APKBUILD
+++ b/community/xilinx_bootgen/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Olliver Schinagl <oliver@schinagl.nl>
 # Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="xilinx_bootgen"
-pkgver="2021.1"
+pkgname=xilinx_bootgen
+pkgver=2021.1
 pkgrel=1
 pkgdesc="Xilinx Bootgen - Convert FPGA bitstreams/bif to bin files"
 url="https://github.com/Xilinx/bootgen"
-- 
GitLab