Commit 59dd9322 authored by Sören Tempel's avatar Sören Tempel

main/gnupg: upgrade to 2.2.6

Without this upgrade OpenSSH >= 7.7 emits warnings when using gpg-agent
as an ssh-agent. See: https://dev.gnupg.org/T3880
parent b8c585d5
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gnupg
pkgver=2.2.5
pkgver=2.2.6
_ver=${pkgver/_beta/-beta}
pkgrel=0
pkgdesc="GNU Privacy Guard 2 - a PGP replacement tool"
......@@ -49,6 +49,6 @@ package() {
ln -s gpgv "$pkgdir"/usr/bin/gpgv2
}
sha512sums="675d2acc2ba95d14b14f4c83364663d88c982332fb4c35a4cf32af19a6bd4453ad89905c80d45007adb50c01816247df84d1f525e94bb668b962a84815e49bf1 gnupg-2.2.5.tar.bz2
sha512sums="ad0861c86c1886f701ae05e7cd439449cf0684a7bf461ca2b729c5e93833ee36f8438cd4d7f73a4c60e57060f3d8f4890a809b2bbc31b083f9f61d2f66ccacc4 gnupg-2.2.6.tar.bz2
c6cc4595081c5b025913fa3ebecf0dff87a84f3c669e3fef106e4fa040f1d4314ee52dd4c0e0002b213034fb0810221cfdd0033eae5349b6e3978f05d08bcac7 0001-Include-sys-select.h-for-FD_SETSIZE.patch
b19a44dacf061dd02b439ab8bd820e3c721aab77168f705f5ce65661f26527b03ea88eec16d78486a633c474120589ec8736692ebff57ab9b95f52f57190ba6b fix-i18n.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment