Commit 5137cd40 authored by Natanael Copa's avatar Natanael Copa

main/lua-posix: depend on bitlib

fixes #1393
parent a48962ec
......@@ -2,12 +2,12 @@
pkgname=lua-posix
_name=luaposix
pkgver=5.1.21
pkgrel=0
pkgrel=1
pkgdesc="POSIX library for Lua"
url="https://github.com/luaposix/luaposix"
arch="all"
license="MIT"
depends="lua"
depends="lua lua-bitlib"
makedepends="lua-dev perl ncurses-dev"
source="https://github.com/downloads/luaposix/luaposix/luaposix-$pkgver.tar.gz"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment