Commit 4fe4aec9 authored by Natanael Copa's avatar Natanael Copa

x11/poppler: upgrade to 0.12.1

parent ba251452
......@@ -4,8 +4,8 @@
# circular make dependency: gtk <- cups <- poppler <- gtk
# So we build gtk support in poppler-gtk
pkgname=poppler
pkgver=0.12.0
pkgrel=1
pkgver=0.12.1
pkgrel=0
pkgdesc="PDF rendering library based on xpdf 3.0"
url="http://poppler.freedesktop.org/"
license="GPL"
......@@ -30,7 +30,11 @@ build() {
--disable-poppler-qt4 \
--disable-poppler-qt \
|| return 1
make || return 1
make
}
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
......@@ -40,4 +44,4 @@ utils() {
mv "$pkgdir"/usr/bin "$subpkgdir"/usr/
}
md5sums="399b25d9d71ad22bc9a2a9281769c49c poppler-0.12.0.tar.gz"
md5sums="3432046ee111efa5b85e5f2cdde8af5c poppler-0.12.1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment