Commit 4eec339e authored by Timo Teräs's avatar Timo Teräs

main/linux-grsec: add sed to makedepends

Got the following build error (musl libc):

arch/x86/boot/header.S:425: Error: can't resolve `VO__end' {*UND* section}
  - `VO__text' {*UND* section}

Internet says this is fixed by using GNU sed, and so it was.
parent 2df82e3d
......@@ -11,7 +11,7 @@ pkgrel=0
pkgdesc="Linux kernel with grsecurity"
url=http://grsecurity.net
depends="mkinitfs linux-firmware"
makedepends="perl installkernel bash gmp-dev bc"
makedepends="perl sed installkernel bash gmp-dev bc"
options="!strip"
_config=${config:-kernelconfig.${CARCH}}
install=
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment