diff --git a/community/emptty/APKBUILD b/community/emptty/APKBUILD
index 6155f314b40423072ba6f2436b2204f43b94c720..bb6d701ee67efe7f231831c94b176a94938d8368 100644
--- a/community/emptty/APKBUILD
+++ b/community/emptty/APKBUILD
@@ -1,15 +1,13 @@
 # Maintainer: Michal Tvrznik <emporeor@gmail.com>
 pkgname=emptty
-pkgver=0.12.1
-pkgrel=1
+pkgver=0.13.0
+pkgrel=0
 pkgdesc="Dead simple CLI Display Manager on TTY"
 url="https://github.com/tvrzna/emptty"
 arch="all"
 license="MIT"
 makedepends="git go linux-pam-dev libx11-dev"
-source="$pkgname-$pkgver.tar.gz::https://github.com/tvrzna/emptty/archive/v$pkgver.tar.gz
-	alpine-pam.patch
-	"
+source="$pkgname-$pkgver.tar.gz::https://github.com/tvrzna/emptty/archive/v$pkgver.tar.gz"
 subpackages="
 	$pkgname-doc
 	$pkgname-openrc
@@ -33,7 +31,7 @@ package() {
 	install -D res/emptty.1 $pkgdir/usr/share/man/man1/emptty.1
 
 	# PAM file
-	install -Dm 644 res/pam $pkgdir/etc/pam.d/emptty
+	install -Dm 644 res/pam-alpine $pkgdir/etc/pam.d/emptty
 
 	# config file
 	install -Dm 644 res/conf $pkgdir/etc/emptty/conf
@@ -46,6 +44,5 @@ package() {
 }
 
 sha512sums="
-b43a20353ca45e3617dae2c974ef6630d0f5e687aa688f2a89415028fc8085675098c23cebe840551cdc78cd22f5be97aa4d576236b419456a3f5d8160cd077f  emptty-0.12.1.tar.gz
-db640a99d46511dcc6ec9fce74fd2b3877e098f2886839f95b5770bf63a49d77cee1a433963dd92beedcba788aa113a47de98d29d0e5f0edc6626f074c4585b2  alpine-pam.patch
+0baab909b46468fefbb3b12b10cf3c1a9b574460b49d7d01880f9b088cd18e3b49816e01e6af4c1094197b2c78c5c7bb7e31e8494b1168bd25af42c6f9ebb05d  emptty-0.13.0.tar.gz
 "
diff --git a/community/emptty/alpine-pam.patch b/community/emptty/alpine-pam.patch
deleted file mode 100644
index e09cd606b7a19e367961cf48202e310fda7cb649..0000000000000000000000000000000000000000
--- a/community/emptty/alpine-pam.patch
+++ /dev/null
@@ -1,19 +0,0 @@
-diff --git a/res/pam b/res/pam
-index a2f6f3e..e64b55b 100644
---- a/res/pam
-+++ b/res/pam
-@@ -1,10 +1,6 @@
- #%PAM-1.0
- auth            sufficient      pam_succeed_if.so user ingroup nopasswdlogin
--auth            include         system-login
---auth           optional        pam_gnome_keyring.so
---auth           optional        pam_kwallet5.so
--account         include         system-login
--password        include         system-login
--session         include         system-login
---session        optional        pam_gnome_keyring.so auto_start
---session        optional        pam_kwallet5.so auto_start force_run
-+auth            include         base-auth
-+account         include         base-account
-+password        include         base-password
-+session         include         base-session