Commit 47393974 authored by Peter Bui's avatar Peter Bui Committed by Francesco Colista

main/py-feedparser: upgrade to 5.2.0

parent 7ef0ecba
......@@ -2,10 +2,10 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py-feedparser
_pkgname=feedparser
pkgver=5.1.3
pkgver=5.2.0
pkgrel=0
pkgdesc="A Python feed parser for RSS and Atom"
url="http://code.google.com/p/feedparser/"
url="https://github.com/kurtmckee/feedparser"
arch="noarch"
license="BSD"
depends="python"
......@@ -13,7 +13,7 @@ depends_dev=""
makedepends="python-dev py-setuptools"
install=""
subpackages=""
source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.post1.tar.gz"
_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
......@@ -36,6 +36,6 @@ package() {
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="f2253de78085a1d5738f626fcc1d8f71 feedparser-5.1.3.tar.gz"
sha256sums="ad543639e89d43685e2f1d3b6e48711562eec3be379e6958a920fbeaf4c63bce feedparser-5.1.3.tar.gz"
sha512sums="17cb98c9585a20c40365be96413f117009c0df8be8773c4086cecb75d28128e9a97727c2581af0082d0a4dad7df6091e6f6ca33483e2c685494243a3ad8cf9ba feedparser-5.1.3.tar.gz"
md5sums="be936ba83e20a6bec32a7dbf632ff10e feedparser-5.2.0.post1.tar.gz"
sha256sums="2c27fa4f598202ed2f956782f1f0d2156faf870710ef34b6d7a3c4757ecc6a14 feedparser-5.2.0.post1.tar.gz"
sha512sums="c302a2f9feeaa9ed6edbb278c4067a0139f9ef190353bc9f558f58dec8447d41cc5b1f9f55241748160c9ccc59ab60d6f3da68c38084770cd2ad442adf9f72d6 feedparser-5.2.0.post1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment