Commit 45b703f9 authored by Natanael Copa's avatar Natanael Copa

x11/gtk+: added depends for -dev package

parent 3f7c4cf2
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gtk+
pkgver=2.16.0
pkgrel=0
pkgrel=1
pkgdesc="The GTK+ Toolkit (v2)"
url="http://www.gtk.org/"
license="LGPL"
......@@ -39,6 +39,7 @@ makedepends="pkgconfig
#install=gtk2.install
source="http://ftp.gnome.org/pub/gnome/sources/gtk+/${pkgver%.*}/gtk+-$pkgver.tar.bz2"
depends_dev="atk-dev pango-dev cairo-dev"
build() {
cd "$srcdir"/gtk+-$pkgver
./configure --prefix=/usr \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment