main/goffice: upgrade to 0.10.0

parent fa507728
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=goffice
pkgver=0.8.17
pkgrel=2
pkgver=0.10.0
pkgrel=0
_maj=${pkgver%%.*}
_min=${pkgver#${_maj}.}
_min=${_min%%.*}
......@@ -9,12 +9,12 @@ pkgdesc="A library of document-centric objects and utilities built on top of GLi
url="http://www.gnome.org"
arch="all"
license="GPL"
depends_dev="glib-dev libgsf-dev cairo-dev libxml2-dev"
depends_dev="glib-dev libgsf-dev cairo-dev libxml2-dev gtk+3.0-dev librsvg-dev"
makedepends="$depends_dev intltool gtk+-dev autoconf automake libtool gtk-doc"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/$_maj.$_min/$pkgname-$pkgver.tar.bz2
goffice-0.8.17-no-pcre.patch
"
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/$_maj.$_min/$pkgname-$pkgver.tar.xz"
# goffice-0.8.17-no-pcre.patch
# "
prepare() {
cd "$srcdir"/$pkgname-$pkgver
......@@ -43,5 +43,4 @@ package() {
rm -f "$pkgdir"/usr/lib/*.la "$pkgdir"/usr/lib/goffice/*/plugins/*/*.la
}
md5sums="b4c924457163e02daf8a8d2428f51d10 goffice-0.8.17.tar.bz2
bf54fa8b063b79b857e5b572e94a162a goffice-0.8.17-no-pcre.patch"
md5sums="a260760abed11f510db712305d82884b goffice-0.10.0.tar.xz"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment